Previous Thread
Next Thread
New Reply
Print Thread
Joined: Oct 2003
Posts: 955
00GTShope
Senior Member
00GTShope Feb 8, 1:18am - #394080 

Senior Member
2000 Toyota Celica

Joined: Oct 2003
Posts: 955
Eastern Ontario, Canada
Hesitation during acceleration

Long story short = problems with normal/warm weather
no problem when well below freezing.

Last summer my car started hesitating during accelration.. it felt almost like someone was sitting in the passenger seat turning the A/C on and off repeatedly. It gets very annoying but doesn't seem to do it if you floor it, only during regular driving. thumbsdown

Since it's been winter weather (well below freezing) the problem has gone away! thumbsup

The last week it has been above freezing and the problem has come back. thumbsdown

I've tried all the obvious things like clean the CAI, clean the MAF, reset the CPU etc. Does anyone have any ideas what it may be.
Joined: Feb 2003
Posts: 1,304
SLVCELI
Specialist
SLVCELI Feb 8, 1:28am - #394081 
2002 Liquid Silver Metall Toyota Celica GT
Specialist
2002 Toyota Celica GT

Joined: Feb 2003
Posts: 1,304
West Chester, Ohio
Do you have an auto? It is a common problem with the auto. Also could be the CAI bogging. I use to experience what you felt but never considered it a problem but rather just the car sucking with torque in the hot weather.

Edit: You have a 6 speed. I still think it could be the low torque output coupled with the CAI. If noone else has a better suggestion try losing the CAI and see if it goes away.

[Linked Image]
BETWEEN WHO YOU ARE AND WHO YOU COULD BE
BETWEEN HOW IT IS AND HOW IT SHOULD BE
Joined: Oct 2003
Posts: 955
00GTShope
Senior Member
00GTShope Feb 8, 1:40am - #394082 

Senior Member
2000 Toyota Celica

Joined: Oct 2003
Posts: 955
Eastern Ontario, Canada
^^^^ the thing is that I've had the CAI for almost 3 yrs and this only started last year. So that's why I don't think it is the CAI. Also I'm such a retard... I don't have my stock airbox to try out. cry
Joined: Feb 2003
Posts: 1,304
SLVCELI
Specialist
SLVCELI Feb 8, 1:43am - #394083 
2002 Liquid Silver Metall Toyota Celica GT
Specialist
2002 Toyota Celica GT

Joined: Feb 2003
Posts: 1,304
West Chester, Ohio
The older my CAI filter got the more it seemed to bog for me. How good do you get the CAI filter clean because it might just be too old after 3 years of all that dirt getting in there.

[Linked Image]
BETWEEN WHO YOU ARE AND WHO YOU COULD BE
BETWEEN HOW IT IS AND HOW IT SHOULD BE
Joined: Oct 2003
Posts: 955
00GTShope
Senior Member
00GTShope Feb 8, 1:46am - #394084 

Senior Member
2000 Toyota Celica

Joined: Oct 2003
Posts: 955
Eastern Ontario, Canada
I was thinking of replacing the filter or maybe just replace the whole Intake with a TPR one that as I understand has no bogging at all. Can't go wrong there!

Thanks for the suggestions thumbsup
Joined: Feb 2003
Posts: 1,304
SLVCELI
Specialist
SLVCELI Feb 8, 1:51am - #394085 
2002 Liquid Silver Metall Toyota Celica GT
Specialist
2002 Toyota Celica GT

Joined: Feb 2003
Posts: 1,304
West Chester, Ohio
Originally Posted by 00GTShope
I was thinking of replacing the filter or maybe just replace the whole Intake with a TPR one that as I understand has no bogging at all. Can't go wrong there!

Thanks for the suggestions thumbsup


Yeah I would get the tpr if I was you.

[Linked Image]
BETWEEN WHO YOU ARE AND WHO YOU COULD BE
BETWEEN HOW IT IS AND HOW IT SHOULD BE
Joined: May 2002
Posts: 563
VoodooGTS
Senior Member
VoodooGTS Feb 8, 2:10am - #394086 

Senior Member
2002 Toyota Celica

Joined: May 2002
Posts: 563
Cali
I remember going from CAI to SRI and notice my car would bog many times and that the check engine would keep coming back even though i would reset my ecu and clean the maf sensor. But I just kept reseting the ecu so many (about 6x) times and the boggin just finaly stopped and my car was running back to normal. Weried, but worked for me. wtf

1/4 mile: 14.97 @ 91.16mph
Sponsors: |TekniqAuto|Corbeau|Rotora|Ignited|LegendMotorsport|JTAutostyles|
Joined: Oct 2003
Posts: 955
00GTShope
Senior Member
00GTShope Feb 8, 2:23am - #394087 

Senior Member
2000 Toyota Celica

Joined: Oct 2003
Posts: 955
Eastern Ontario, Canada
hhhhhhhhmmmmmmmmm sounds odd but I'm up for it. I'll reset it a few more times. Thanks guys thumbsup

Any more suggestions are welcome please.
Joined: Jan 2005
Posts: 30
BMW
Member
BMW Feb 8, 4:06am - #394088 
2000 Silver Toyota Celica GT
Member
2000 Toyota Celica GT

Joined: Jan 2005
Posts: 30
Jville NC
my car has been doing that but its been cause my CAI was loose...im sure thats already been thrown out there but just lettin you know whats been happenin on mine...
Joined: Oct 2003
Posts: 955
00GTShope
Senior Member
00GTShope Feb 8, 3:59pm - #394089 

Senior Member
2000 Toyota Celica

Joined: Oct 2003
Posts: 955
Eastern Ontario, Canada
ok thanks. I pretty sure mine is ok but I'll double check. thumbsup
Join the conversation - Register now or Sign in to add your comment


Moderated by  isaac 

Customize Your Toyota CelicaPrivacy Policy · About · Contact
CelicaHobby.com is an independent Toyota Celica enthusiast website. CelicaHobby.com is not sponsored by or affiliated with Toyota Motor Sales, USA, Inc. in any way. The Toyota and Celica names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.
© CelicaHobby.com, 2001-2016