Previous Thread
Next Thread
New Reply
Print Thread
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 23, 8:02am - #229922 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
HUGE Tranny problem, need help real bad...

So I was picking up a buddy and suddenly while I was playing w/ the gears. Reverse felt real wierd. I tried to put it into reverse...went into first. I tried many times but reverse did not engage, no beep sound or reverse light. Now I just have a lot of play in 1st and 2nd gear. this fucking sucks. My reverse just fucking vanished. i need help bad...real bad

o btw I have a 2000 celica GTS

The 2ZZ god
Joined: Nov 2003
Posts: 2,224
oas
Specialist
oas Jul 23, 8:08am - #229923 
Specialist

Joined: Nov 2003
Posts: 2,224
hmm thsi my sound stupid , since you probly wudd have noticed rofl

but any way maybe, open the cover around your shifter and check taht all the screws on the rigth side of the white shifter essambly is on. i dont really fhink its it but it dont hurst to check does it.
Joined: Aug 2003
Posts: 6,372
Speed4TheNeed
Caleb
Speed4TheNeed Jul 23, 12:07pm - #229924 

Caleb
2000 Toyota Celica

Joined: Aug 2003
Posts: 6,372
New Orleans, LA
have you driven it yet since that's happened?

also, reset ur ECU. (unplug ur negative battery terminal for about 10 minutes)
Joined: Jan 2004
Posts: 2,373
AZZKIKR
SHO - NUFF
AZZKIKR Jul 23, 2:05pm - #229925 

SHO - NUFF
2003 Toyota Celica GT

Joined: Jan 2004
Posts: 2,373
ATL GA
maybe one of your shifter cables snapped or something???? I have no idea, but that's fucking wierd bro
Joined: Oct 2002
Posts: 2,677
RicePowered
ECelica Staff
RicePowered Jul 23, 2:09pm - #229926 
ECelica Staff

Joined: Oct 2002
Posts: 2,677
South Jersey
idunno
Joined: Jan 2004
Posts: 874
drkramm
seabass
drkramm Jul 23, 2:46pm - #229927 
2000 black Toyota Celica GTS
seabass
2000 Toyota Celica GTS

Joined: Jan 2004
Posts: 874
pa
ecu would have nothing to do with it maybe a snapped cable or some loose screws on the shifter base

hey thats a 20 minute phone call
"if i have seen farther it is by standing on the shoulders of giants"
derek: do you know that non dairy cream is flamable
Jennie: ...derek..what did you do
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 23, 3:40pm - #229928 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
I'll check all that today guys thanks, but man...this sucks

The 2ZZ god
Joined: Oct 2003
Posts: 760
csheriff
Senior Member
csheriff Jul 23, 5:50pm - #229929 
2002 Red Toyota Celica
Senior Member
2002 Toyota Celica

Joined: Oct 2003
Posts: 760
Wyoming
good luck with that, wish i had a solution for ya.

[Linked Image]
Joined: Nov 2003
Posts: 2,224
oas
Specialist
oas Jul 23, 6:15pm - #229930 
Specialist

Joined: Nov 2003
Posts: 2,224
keep us posted
Joined: Oct 2003
Posts: 1,864
stefanoc
Specialist
stefanoc Jul 23, 6:51pm - #229931 

Specialist
2002 Toyota Celica

Joined: Oct 2003
Posts: 1,864
CA
nothing with ecu. this has to do something with cables or something. cz i used to work at a shop, and this happened few times. i used to sit in the car, jack up the car, and someone from underneath played around and adjusted stuffs out. then asked me wut gear the car is on, put it neutral. bla bla... take it to a shop
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 23, 6:54pm - #229932 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
do you guys think there could be something wrong w/ the tranny?cause I'm also looking for an excuse for a new stronger tranny

The 2ZZ god
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 23, 6:55pm - #229933 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
and also, I had a new clutch put in about 3 weeks ago, could this be a cause of that?

The 2ZZ god
Joined: Oct 2003
Posts: 1,864
stefanoc
Specialist
stefanoc Jul 23, 7:00pm - #229934 

Specialist
2002 Toyota Celica

Joined: Oct 2003
Posts: 1,864
CA
is it going in the reverse? meaning if you push it left and up, is it going in or is it stuck? i dont think it should be going in if you have the problem i assume.
no, ur clutch doesnt have nothing to do with it. you even replaced the clutch and reverse was engaging.
i dont remember wut it was exactly, but i know it wasnt something you can do it urself. maybe something with the cables. ill ask someone when i go to work right now and let you know how bad/hard it is to fix. until then probably someone else will answer ur question though
Joined: Nov 2002
Posts: 396
Illusive
Member
Illusive Jul 23, 7:19pm - #229935 
Member

Joined: Nov 2002
Posts: 396
Southern California
check your shift linkage on the engine side under the throttle body, have someone sit in the car and watch the levers when they shift or try to shift into reverse, if nothings moving check the shifter base inside the car to make sure there's nothing wrong on that end. its one of the two that is causing your problem

Controlled Inertia
President
8.831 @ 79.8 mph (best 1/8 new motor 12/02/04)
2.007 (best 60')
All motor
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 23, 10:49pm - #229936 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
its not remotely going into reverse at all. where it should go into reverse is just goes into 1st. 2st and second now has about 3 maybe 4 inches of play now. this is wierd, I talked to my buddies and they said it has to be something in the tranny like a broken gate or something.

The 2ZZ god
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 23, 11:08pm - #229937 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
also, you guys are awsome, I really appreciate you guys getting out of your way to help me figure this out. Thanks guys

The 2ZZ god
Joined: Jan 2004
Posts: 1,417
SmutasticGT
Specialist
SmutasticGT Jul 24, 12:43am - #229938 

Specialist
2000 Toyota Celica GT

Joined: Jan 2004
Posts: 1,417
Florida
good luck on that...sorry i cant offer any input on your situation but i hope everything works out for yah in the end
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 24, 10:17am - #229939 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
well uh guys...driving it home 1st, 2nd, 5th, and 6th are gone. I was just driving then I tried to shift and it kept on landing back to 3rd. Its like the gears were never there. I think it might be the cables, theres no way I could lose 4 gears like that. I'll try to take it in tomorrow

The 2ZZ god
Joined: Nov 2003
Posts: 184
kenny_celi
Member
kenny_celi Jul 24, 10:46am - #229940 

Member
1995 Nissan 240SX (s14)

Joined: Nov 2003
Posts: 184
Seattle, WA
Check your shift linkage and cables. I think one of the cable just popped out... or snapped.
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 24, 7:11pm - #229941 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
well, i did some digging in my engine and i found that my horizontal shift cable is snappped in half. went to toyota...300 bucks for a new set and 200 bucks installed. I was wondering if anyone knows if there are better aftermarket ones and how hardf would it be to replace

The 2ZZ god
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 24, 10:58pm - #229942 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
anyone?

The 2ZZ god
Joined: Nov 2003
Posts: 453
Jtultra
Senior Member
Jtultra Jul 25, 3:46am - #229943 

Senior Member
2000 Toyota Celica

Joined: Nov 2003
Posts: 453
Marietta, GA
bump

The 2ZZ god
Join the conversation - Register now or Sign in to add your comment


Moderated by  isaac 

Customize Your Toyota CelicaPrivacy Policy · About · Contact
CelicaHobby.com is an independent Toyota Celica enthusiast website. CelicaHobby.com is not sponsored by or affiliated with Toyota Motor Sales, USA, Inc. in any way. The Toyota and Celica names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.
© CelicaHobby.com, 2001-2016