Previous Thread
Next Thread
New Reply
Print Thread
Rate Thread
Need help with indiglo gauges #216442 Jul 5, 1:10am Jul 5, 1:10am
Joined: Mar 2004
Posts: 1,187
Hayward / UCD, CA
fonz182 OP
Pimpin aint easy
03 Toyota Celica GT
fonz182 OP
Pimpin aint easy
03 Toyota Celica GT

Joined: Mar 2004
Posts: 1,187
Hayward / UCD, CA
Need help with indiglo gauges
i just put my gauges in with the same wiring scheme as the one on this site. But now my automatic lights dont turn on when it gets dark(I am forced to do it manually). No big deal but, Is this supposed to happen? the first day i put them in they light sensor worked fine but only today it stopped.

Re: Need help with indiglo gauges [Re: fonz182] #216443 Jul 5, 2:07am Jul 5, 2:07am
Joined: Jan 2003
Posts: 1,577
2003 Silver Toyota Celica GT
Stephen
Specialist
2003 Toyota Celica GT
Stephen
2003 Silver Toyota Celica GT
Specialist
2003 Toyota Celica GT

Joined: Jan 2003
Posts: 1,577
Hmm, if you only wired them into your park-light assembly I don't see how that would affect that. They're only overlays and there's only one thing wired into the car (power - and ground obviously) Check the wiring and make sure it's tapped in correctly or do like a lot of people do and wire the power into your cig. lighter. I've had mine this way since last August and they've been fine since thumbsup Also...make sure there isn't gum or some shit over yor light sensor cause that would solve your problem too grin

Re: Need help with indiglo gauges [Re: Stephen] #216444 Jul 5, 9:30am Jul 5, 9:30am
Joined: Sep 2003
Posts: 825
Ft. Lauderdale, FL
hkysk8r86
Senior Member
2000 Toyota Celica GT
hkysk8r86
Senior Member
2000 Toyota Celica GT

Joined: Sep 2003
Posts: 825
Ft. Lauderdale, FL
maybe you blew a fuse

Re: Need help with indiglo gauges [Re: hkysk8r86] #216445 Jul 5, 2:06pm Jul 5, 2:06pm
Joined: Mar 2004
Posts: 1,187
Hayward / UCD, CA
fonz182 OP
Pimpin aint easy
03 Toyota Celica GT
fonz182 OP
Pimpin aint easy
03 Toyota Celica GT

Joined: Mar 2004
Posts: 1,187
Hayward / UCD, CA
oh well if there was something blocking the sensor then that would make the sensor turn on all then time and mine just wont turn on at all.

Join the conversation - Register Now or Log In to add your comment


Moderated by  isaac 

Member Spotlight
xXMaGNuSXx
xXMaGNuSXx
2000 Toyota Celica GT
Smog City LA

Posts: 975
Joined: October 2003
Show All Member Profiles 
Recent Topics
Resurrecting a 2000 GT automatic.
by cosmo64. 10/19/2017 1:19 PM
APR strut bar brace for 2000 GTS
by TweakMaster. 10/15/2017 8:02 PM
Help with vacuum hose
by Chaos. 10/15/2017 6:07 PM
My 2000 GTS
by TweakMaster. 10/14/2017 6:29 PM
Replaced bad MAF. Now getting p0300/p1300 CEL codes. HELP!
by Bblee1989. 10/14/2017 4:34 PM
What kind of rim is this?
by mariahjordan. 10/10/2017 8:05 PM
Changed Headlight but so Dimm
by smsih. 10/10/2017 2:55 PM
Anyone know this remote unlock key? trying to ID it!
by kieronboz. 10/04/2017 2:36 AM
Customize Your Toyota Celica Privacy Policy · About · Contact
Privacy Policy · About · Contact
CelicaHobby.com is an independent Toyota Celica enthusiast website. CelicaHobby.com is not sponsored by or affiliated with Toyota Motor Sales, USA, Inc. in any way. The Toyota and Celica names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.
© CelicaHobby.com, 2001-2017
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20171020)