Previous Thread
Next Thread
New Reply
Print Thread
Joined: Sep 2003
Posts: 3,077
slidr
Specialist
slidr

Specialist
2000 Toyota Celica

Joined: Sep 2003
Posts: 3,077
Saint Louis, MO
Jun 7, 1:16pm - #193884 
Weird Noise...

Had this since whenever I can remember.

In any gear (especially the lower ones) whenever I engine brake (stay in gear while taking my foot off the gas) I hear a strange almost metallic sound coming from the engine bay. Almost like a grinding sound. Goes away when I hit the gas or engage the clutch though. Could it just be the vacuum lines with the CAI?


Aqua Teen Hunger Force...number one in the hood, G
Joined: Sep 2003
Posts: 3,077
slidr
Specialist
slidr

Specialist
2000 Toyota Celica

Joined: Sep 2003
Posts: 3,077
Saint Louis, MO
Jun 8, 3:05pm - #193885 
TTT


Aqua Teen Hunger Force...number one in the hood, G
Joined: Feb 2004
Posts: 1,716
celicafourotwo
Specialist
celicafourotwo

Specialist
2000 Toyota Celica

Joined: Feb 2004
Posts: 1,716
Nebraska
Jun 8, 6:28pm - #193886 
anything else you notice?? maybe ur brake pads are bad???


Originally Posted by pesho01
Question:
Whenever my car is at a full stop or even in park the RPM never sits on 0. what does this mean?
Joined: Oct 2003
Posts: 1,227
hephaestus
Specialist
hephaestus
Specialist

Joined: Oct 2003
Posts: 1,227
New Jersey
Jun 8, 8:42pm - #193887 
I don't think it's the CAI by the symptoms. Maybe the syncros or tranny. The first couple of gears go first along with reverse. How many miles on your car and how's your reverse? Any problems getting into gear? Any clutch noises or problems? A worn sncro will make noise, maybe you don't notice it because of driving habits and downshifting the higher gears until the lower few. I'm just guestimating here. More info would be helpful

Joined: Sep 2003
Posts: 3,077
slidr
Specialist
slidr

Specialist
2000 Toyota Celica

Joined: Sep 2003
Posts: 3,077
Saint Louis, MO
Jun 9, 6:54am - #193888 
Don't think it's the synchros because all of the gears shift fine, or at least as well as they can considering the shift gates.

It's only when the engine brakes itself due to no throttle being applied. Once I hit the gas or the clutch, it goes away.

I also don't think it's the clutch because I just had it replaced, and it made this noise before and after I replaced it.

Doesn't make this noise when I accelerate, so I don't think it's a valve, only when I engine brake.

I especially notice it when cruising around my parking garage in 1st gear because everything is echoed, and when I go around turns, I let off the gas sometimes, and that's when the noise happens.


Aqua Teen Hunger Force...number one in the hood, G
Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
Jun 9, 6:56am - #193889 
it's normal, mine does it, as does every other manual tranny celica I've been in.

just makes that sound thumbsup


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Sep 2003
Posts: 3,077
slidr
Specialist
slidr

Specialist
2000 Toyota Celica

Joined: Sep 2003
Posts: 3,077
Saint Louis, MO
Jun 9, 7:07am - #193890 
Originally Posted by DiabloGTS
it's normal, mine does it, as does every other manual tranny celica I've been in.

just makes that sound thumbsup
Ah, so it's the tranny. Thanks. I was thinking that it was coming from the engine, but the tranny is right under it, and I never thought of that.


Do you know what it is in the tranny that's causing the noise? Just wanna sound like I know what I'm talking about when someone asks me why my car sounds like it's gonna blow up. And it doesn't mean that something is worn, does it?


Aqua Teen Hunger Force...number one in the hood, G
Joined: Mar 2003
Posts: 106
RAWGTS
Member
RAWGTS

Member

Joined: Mar 2003
Posts: 106
Stockton, CA
Jun 9, 11:40am - #193891 
I'm not sure what you're talking about but I don't hear any noise when letting off the gas or downshifting at high rpm's. Does it make any difference that mine is an '03? You may want to have your tranny checked - my VR4 did that and I had no trouble shifting either - until the tranny grenaded! 2 inch hole in the side! I'd chek it to make sure. Just my 2 cents,
RAW


'03 GT-S w/ Action Package. AEM CAI. TWM SS. Pivot Adj. Shift Light. Veilside Ti Teardrop Exhaust. Intrax Springs. Hotchkiss Sway Bars. APR Front Strut Brace. APR Canards. ADR Flite 5 Wheels w/Bridgestone 225/40/18 SO3 Pole Position Tires. Autometer Cobalt guages.
Joined: Oct 2003
Posts: 69
Sarge03
Member
Sarge03

Member
2003 Toyota Celica GT

Joined: Oct 2003
Posts: 69
Bamberg, Germany
Jun 9, 1:02pm - #193892 
Definately get the tranny checked out man! My celica's been at the dealership for 3 weeks now becuase of my tranny, it all started with a small sound and then one day the tranny just gave out on me. Toyota's replacing the entire tranny now, but I've been out of a car for too long in a country where I need it more than ever!

Join the conversation - Register Now or Log In to add your comment


Moderated by  isaac 

Member Spotlight
NeXuS
NeXuS
2002 Toyota Celica GT
Quebec City, Canada

Posts: 145
Joined: January 2003
Show All Member Profiles 
Recent Topics
Audio wiring issue
by redmarien. 06/24/2017 3:49 PM
Electrical Issue
by zenbone. 06/17/2017 12:40 PM
Manifold intake hose
by Celicafannn23. 06/10/2017 12:29 PM
Wheel size
by enjoi94. 06/08/2017 6:33 PM
Replaced Lock Actuator Issues
by geekbits. 06/08/2017 12:06 PM
Engine swap
by Darkgazer666. 06/06/2017 3:50 PM
What brand of wheels are these guys?
by jennmarkov. 06/05/2017 7:24 AM
WTB: Tsunami Rear Bumper
by valkyrie_gt. 06/04/2017 11:31 AM
Customize Your Toyota Celica Privacy Policy · About · Contact
Privacy Policy · About · Contact
CelicaHobby.com is an independent Toyota Celica enthusiast website. CelicaHobby.com is not sponsored by or affiliated with Toyota Motor Sales, USA, Inc. in any way. The Toyota and Celica names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.
© CelicaHobby.com, 2001-2017
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20170611)