Previous Thread
Next Thread
New Reply
Print Thread
Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 13, 5:34am - #177993 
Weird Stall Outs

Before we get started, let me first say the MAFS are clean, and throttle body is clean, as is the idle valve. New spark plugs, proper gas, closed gas lid.

I filled up my car the last two times, after which the car sputters and stalls for the first mile of driving. It was really low the first time, like 3 bars, so I figured that's why it did this. This time, it was at a 1/4 of a tank, and it did it again.

Could this be from me removing the butterfly valve? Or, is it something else? confused


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: May 2004
Posts: 90
veilsideffgt
Member
veilsideffgt

Member
2000 Toyota Celica

Joined: May 2004
Posts: 90
cincinnati
May 13, 5:36am - #177994 
did you remove the butterfly valve to install a Intake? if you didnt, and you still have a stock Intake could possibly be the problem. but no to sure. how do you clean the idle valve?

Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 13, 5:39am - #177995 
the butterfly valve removal is because I don't have a CAI.

I'm getting one for my bday most likely, but I don't see how that could cause a stall out confused


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Sep 2002
Posts: 233
devilinacelica
Member
devilinacelica
2000 Black Toyota Celica GT
Member
2000 Toyota Celica GT

Joined: Sep 2002
Posts: 233
Nj
May 13, 5:50am - #177996 
i get this problem as well. i have neither a CAI or the butterfly valve removed. I think it has to do with a air bubble in the gastank? just my .02 cents tho. I find that when im going and then come to a stop the RPM's drop below 500 and the car starts to sputter like its gonna stall so i put it in N and give its some gas. seems to fix it for the time being.


[Linked Image]
Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 13, 8:49am - #177997 
hmm, maybe there is some deposits or something in the tank.

oh well, if it does it again (im going to fill up at 1/2 tank) ill replace the B.fly valve and see if it does it again


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Jan 2004
Posts: 2,373
AZZKIKR
SHO - NUFF
AZZKIKR

SHO - NUFF
2003 Toyota Celica GT

Joined: Jan 2004
Posts: 2,373
ATL GA
May 13, 9:24am - #177998 
Try some Fuel injector cleaner thumbsup

Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 13, 9:29am - #177999 
hmm, that's not a bad idea. I did a chevron fuel cleaner back at my last oil change (4K miles) so I don't think it could be the problem...but, it never hurts to try spineyes


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Apr 2003
Posts: 1,899
Gen7fan
ThE iRoN mAiDeN
Gen7fan
2003 silver streak Toyota Celica GT
ThE iRoN mAiDeN
2003 Toyota Celica GT

Joined: Apr 2003
Posts: 1,899
Maryland
May 13, 10:38am - #178000 
Mine does this to, I have TRD filter with the butterfly in. Injector cleaner may help. I also do the shift to N give it gas trick.

Joined: Oct 2002
Posts: 929
CID498
ECelica Staff
CID498

ECelica Staff
2000 Toyota Celica GT

Joined: Oct 2002
Posts: 929
So.Cal
May 13, 11:26am - #178001 
Diablo try some Chemtool B-12 injector cleaner that's the best stuff on the market.


"They don't make no seatbelt for the mind. So I can't buckle up for this ride!"
Joined: Feb 2004
Posts: 1,716
celicafourotwo
Specialist
celicafourotwo

Specialist
2000 Toyota Celica

Joined: Feb 2004
Posts: 1,716
Nebraska
May 13, 2:58pm - #178002 
mine used to do that once in awhile but now it stop, the maf are clean..maybe because i'm not using premium grade fuel, i've been using grade 90 superunleaded with 10%ethanol ever since i got my car..i just figure out two days ago i need to be using premium..<<cost are too deadly at $2.06 being cheapest and $2.11 being highest.. rofl rofl


Originally Posted by pesho01
Question:
Whenever my car is at a full stop or even in park the RPM never sits on 0. what does this mean?
Joined: Nov 2003
Posts: 53
gtsbryan
Member
gtsbryan

Member
2000 Toyota Celica GTS

Joined: Nov 2003
Posts: 53
san diego ca 858
May 13, 4:26pm - #178003 
yea sound like a octain may have something to do with it ..

Joined: Sep 2003
Posts: 3,077
slidr
Specialist
slidr

Specialist
2000 Toyota Celica

Joined: Sep 2003
Posts: 3,077
Saint Louis, MO
May 13, 6:32pm - #178004 
Your fuel pump could be clogged or damaged. They can get damaged easily if the car is ran with less than a quarter of a tank often.

If problems persist, I'd say that it has something to do with the fuel pump itself, or clogged injectors. Hopefully it's the injectors because those can be replaced by you with a certain knowhow.


Aqua Teen Hunger Force...number one in the hood, G
Joined: Jan 2004
Posts: 98
BAC
Member
BAC

Member
2000 Toyota Celica GT

Joined: Jan 2004
Posts: 98
California
May 13, 11:11pm - #178005 
what the normal rpm at idle? cause my rpm goes below 1000... i put 89 octane rating everytime...

Joined: Sep 2003
Posts: 986
BReakinDrifTs
Senior Member
BReakinDrifTs
Senior Member

Joined: Sep 2003
Posts: 986
Valencia, CA
May 13, 11:13pm - #178006 
I'm not really sure, on my Mitsubishi truck same thing happened, turned out to be a bad alternator confused

Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 14, 5:36am - #178007 
the problem is that the cars runs great right after. If it was a fuel pump problem or injector problem, wouldn't it happen all the time?

I'm going to try the injector cleaner anyhow, it's less than $10


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Jan 2004
Posts: 874
drkramm
seabass
drkramm
2000 black Toyota Celica GTS
seabass
2000 Toyota Celica GTS

Joined: Jan 2004
Posts: 874
pa
May 14, 5:48am - #178008 
depends if its warm also i know with my old jetta vr6 it would run retared in the morning casue it wasn't warm yet i knew it wwas the o2 sensor but didn't bother me enough to change it

so yea maybe a o2 sensor ?


hey thats a 20 minute phone call
"if i have seen farther it is by standing on the shoulders of giants"
derek: do you know that non dairy cream is flamable
Jennie: ...derek..what did you do
Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 14, 6:19am - #178009 
weird thing is that when I drove into the gas station on a 1/4 of a tank, car was running great.

filled it up, turned it on and it sputters to to a stop.

after driving home, it was running good again

thumbsdown thumbsdown


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Aug 2003
Posts: 371
Heat
Member
Heat
2003 Spectra Mica Blue Toyota Celica
Member
2003 Toyota Celica

Joined: Aug 2003
Posts: 371
near Philly, PA
May 14, 7:54am - #178010 
Okay, I've kinda been having that problem with my car too. Sometimes when I start it up and try to go, it kinda sputters at first and then something seems to kick in. It only started happening since I put my CAI on though. idunnoBut its not after I get gas or anything.

So you thought it was the O2 sensor?

Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 14, 7:58am - #178011 
your problem sounds like the MAF, heather.

Bogging at launch is from the dirty thermistor and MAF sensor. Isaac finally posted my new pics in the install guide if you need them.

I'm thinking my problem might be in the tank


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Aug 2003
Posts: 371
Heat
Member
Heat
2003 Spectra Mica Blue Toyota Celica
Member
2003 Toyota Celica

Joined: Aug 2003
Posts: 371
near Philly, PA
May 14, 8:06am - #178012 
Originally Posted by DiabloGTS
your problem sounds like the MAF, heather.

Bogging at launch is from the dirty thermistor and MAF sensor. Isaac finally posted my new pics in the install guide if you need them.

I'm thinking my problem might be in the tank


Ya know, I've been meaning to do that for a while. I think you're right though. I kinda thought if it was a maf problem, it would happen all the time though.


[Linked Image]
Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 14, 8:10am - #178013 
actually, not really. clean the maf, you'll see what I mean

takes 2 minutes, I did it in the rain once rofl


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Joined: Aug 2003
Posts: 371
Heat
Member
Heat
2003 Spectra Mica Blue Toyota Celica
Member
2003 Toyota Celica

Joined: Aug 2003
Posts: 371
near Philly, PA
May 14, 8:12am - #178014 
Yeah, I know its easy, just haven't gotten around to it.

In the rain. lol


[Linked Image]
Joined: Apr 2003
Posts: 2,451
DiabloGTS
Wheezy Joe
DiabloGTS

Wheezy Joe
2002 Kawasaki Ninja 250

Joined: Apr 2003
Posts: 2,451
Lafayette, LA
May 14, 8:21am - #178015 
well, it rained for like a week here, and I was diagnosing a problem.

it fixed it rofl


To have played and laughed with enthusiasm
and sung with exultation
To know even one life has breathed easier
This is to have succeeded.
Join the conversation - Register Now or Log In to add your comment


Moderated by  isaac 

Member Spotlight
slim
slim
2003 Toyota Celica
Cali

Posts: 239
Joined: March 2004
Thanks: to ME, MYSELF, and I
Show All Member Profiles 
Recent Topics
Audio wiring issue
by redmarien. 06/24/2017 3:49 PM
Electrical Issue
by zenbone. 06/17/2017 12:40 PM
Manifold intake hose
by Celicafannn23. 06/10/2017 12:29 PM
Wheel size
by enjoi94. 06/08/2017 6:33 PM
Replaced Lock Actuator Issues
by geekbits. 06/08/2017 12:06 PM
Engine swap
by Darkgazer666. 06/06/2017 3:50 PM
What brand of wheels are these guys?
by jennmarkov. 06/05/2017 7:24 AM
WTB: Tsunami Rear Bumper
by valkyrie_gt. 06/04/2017 11:31 AM
Customize Your Toyota Celica Privacy Policy · About · Contact
Privacy Policy · About · Contact
CelicaHobby.com is an independent Toyota Celica enthusiast website. CelicaHobby.com is not sponsored by or affiliated with Toyota Motor Sales, USA, Inc. in any way. The Toyota and Celica names and logos are trademarks owned by Toyota Motor Sales, USA, Inc.
© CelicaHobby.com, 2001-2017
Powered by UBB.threads™ PHP Forum Software 7.6.1
(Snapshot build 20170611)